[lkml]   [1996]   [Sep]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: rebooting
Jason Gauthier wrote:
> Here's a problem that I have had ever since linux 1.1.59, when i started
> two years ago. When i issue a reboot commands (ie: shutdown -rt5 now)
> the mahcine unmounts the filesystems, and then says Done. it halts there
> and never reboots.

I had this problem with SGS 486DX66 and OPTI chipset. Tried AMI-BIOS changes,
and these made no difference. The only solution that worked for me was to change a
jumper on the motherboard. This jumper was configured for a 'Cyrix' CPU, and I
changed it to 'Intel'. This change seems to have had no other effect other than to
fix the rebooting problems.

As an aside, does anybody know if the SGS is compatible with the 486-S feature that
I can also enable on my motherboard?

| Mark A R Knight | Email : [] |
| United Kingdom | Phone : +44 (0)1438 773839 |

 \ /
  Last update: 2005-03-22 13:38    [W:0.238 / U:7.576 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site