[lkml]   [2020]   [Sep]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [PATCH 4.19 054/245] scsi: ufs: Make ufshcd_add_command_trace() easier to read

> From: Bart Van Assche <>
> [ Upstream commit e4d2add7fd5bc64ee3e388eabe6b9e081cb42e11 ]
> Since the lrbp->cmd expression occurs multiple times, introduce a new local
> variable to hold that pointer. This patch does not change any
> functionality.

This is just a cleanup, AFAICT, and there's no patch that depends on
it in 4.19-stable.

Best regards,

(cesky, pictures)
[unhandled content-type:application/pgp-signature]
 \ /
  Last update: 2020-09-30 17:40    [W:0.739 / U:0.308 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site