[lkml]   [2000]   [Jan]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: [patch-2.3.40-pre6] kzalloc() (ala kmem_zalloc() of SVR4)
On 21 Jan 2000, Jes Sorensen wrote:
> Wrong again, it makes the code less readable because kzalloc() is a
> non standard function name. This looks more to me like a patch just
> for the sake of the patch.

kzalloc() may sound a bit funny, correct, but if the standard kmem_alloc()
under Linux sounds like kmalloc() then kmem_zalloc() should sound like
kzalloc(), should it not?

Oh well, I don't care - this was a trivial patch that achieved a trivial
goal at a trivial expense, but we have more important issues to deal


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:56    [W:0.069 / U:6.044 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site