[lkml]   [2000]   [Jan]   [22]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [patch-2.3.40-pre6] kzalloc() (ala kmem_zalloc() of SVR4)
    >>>>> "Tigran" == Tigran Aivazian <tigran@sco.COM> writes:

    Tigran> On 21 Jan 2000, Jes Sorensen wrote:
    >> The only thing it does is to introduce a new non standard name
    >> which makes current code less readable.

    Tigran> Incorrect, it makes code smaller and more readable at the cost
    Tigran> of extra function call and an if.

    Wrong again, it makes the code less readable because kzalloc() is a
    non standard function name. This looks more to me like a patch just
    for the sake of the patch.


    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    Please read the FAQ at

     \ /
      Last update: 2005-03-22 13:56    [W:0.018 / U:1.420 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site