[lkml]   [2003]   [Feb]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: NFS problems, 2.5.5x

On Sat, Feb 01, 2003 at 05:23:42PM +0100, Trond Myklebust wrote:
> > The last time NFS was working, I had 2.4.19 and 2.5.53 clients
> > on a
> > 2.5.59 server, that was yesterday. I had experienced a slight
> > problem
> > with it last week when my 2.5.53 client was booted for first
> > time on 2.5.5x, it was previously a 2.4 kernel. The server
> > OOPSed repeatedly shortly after bootup in NFS stuff then it
> > never happened again and was rock solid until today.
> So have you tried out the 2.5.53 client since you noticed this
> problem?

While trying to reproduce mounting of reiserfs FS over NFS from 2.5.59 server,
trying to see if there is something to do with reiserfs itself (and it worked
perfectly with 2.4.19 client), I decided to try to mount it from this same
workstation as I did not had 2.5.59 client at hand.
This way I learned that mount localhost:/exportedfs /mnt -t nfs
(localhost can be replaced by any local IP) results in mount
hanging in D state:
100 0 775 770 15 0 1532 620 rpc_ex D pts/1 0:00 mount /mnt -t nfs

At the same time I still can mount it from external hosts (but cannot kill this hung mount, obviously).

This is on today's 2.5.529 bk snapshot.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-03-22 13:32    [W:0.056 / U:3.052 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site