[lkml]   [2001]   [Aug]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: aic7xxx errors with 2.4.8-ac7 on 440gx mobo
On Mon, Aug 20, 2001 at 03:44:34PM -0600, Justin T. Gibbs wrote:

> >And here they are, the dmesg is my bootup dmesg with the devices drivers
> >and stuff, and the second dmesg is the actual errors (verbose turned on)
> You need OFOJ or better firmware in your Fireball ST. The firmware you
> have now is known to be bad. Before Maxtor's purchase of Quantum's
> disk line, you used to be able to get firmware updates off of
>, but they've hence cleared out those files. In a
> quick look through Maxtor's site, I could not find the relevant files.

Actually my scsi errors disappeared all when i upgraded my P2B-S motherboard
to bios version 1014 Beta 1A (which inclused adaptec bios v3.10). It's available

Cliff Albert | RIPE: CA3348-RIPE | | 6BONE: CA2-6BONE | icq 18461740
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at
 \ /
  Last update: 2005-03-22 12:58    [from the cache]
©2003-2014 Jasper Spaans. hosted at Digital Ocean