lkml.org 
[lkml]   [2001]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: aic7xxx errors with 2.4.8-ac7 on 440gx mobo
On Mon, Aug 20, 2001 at 03:45:54PM -0600, Justin T. Gibbs wrote:

> >> And here they are, the dmesg is my bootup dmesg with the devices drivers
> >> and stuff, and the second dmesg is the actual errors (verbose turned on)
> >
> >Some more research pointed out that the errors/lock of the scsi bus always
> >appears about 20 seconds after kernel load when i cold boot the machine.
> >With a warm boot the machine gives these errors/lock at random times.
>
> IIRC, the problem has to do with the state of the write cache in the drive.
> The cache will be in a different state after power-on as compared to
> after some amount of activity.

Well i still suspect the broken firmware of the disk isn't the only cause of
these errors as i've heard more people heaving problems with the new aic7xxx
driver on multiple platforms with different discs, but having the same error
messages as i've experienced. I'll get together with those people and will
try to collect some more debugging info for your needs.

--
Cliff Albert | RIPE: CA3348-RIPE | www.oisec.net
cliff@oisec.net | 6BONE: CA2-6BONE | icq 18461740
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.401 / U:0.600 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site