lkml.org 
[lkml]   [2001]   [Aug]   [20]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: aic7xxx errors with 2.4.8-ac7 on 440gx mobo
> > > >I'm getting similair errors on 2.4.8-ac7 on my P2B-S motherboard using
> > > >the NEW AIC7xxx driver, the old isn't experiencing these problems. Further
> > > >i've been getting these errors since 2.4.3.
> > > >
> > > >> booting with append="noapic", gives the same errors
> > >
> > > Can you send me the full messages when you boot with "aic7xxx=verbose"?
> > > That should help indicate the source of your problems. I also
> > > need to see the devices that are attached to the bus, so a full dmesg
> > > from a successful boot with the old driver would be helpful.
> >
> > Well booting is successful on my board, but the same errors that almost
> > everyone is getting are the same i'm getting. I just turned on verbose.
> >
> > Most debugging info i already send to the linux-kernel mailinglist, i'll
> > forward it on to you. The verbose info will be send also in about a few
> > hours.
>
> And here they are, the dmesg is my bootup dmesg with the devices drivers
> and stuff, and the second dmesg is the actual errors (verbose turned on)

Some more research pointed out that the errors/lock of the scsi bus always
appears about 20 seconds after kernel load when i cold boot the machine.
With a warm boot the machine gives these errors/lock at random times.

--
Cliff Albert ripe: CA3348-RIPE IPng: IPv6 Deployment
cliff@ipng.nl 6bone: CA2-6BONE http://www.ipng.nl/
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:57    [W:0.071 / U:5.504 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site