lkml.org 
[lkml]   [2014]   [Nov]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: [GIT PULL for v3.18-rc1] media updates
From
Date
On Mon, 2014-11-10 at 18:54 -0200, Mauro Carvalho Chehab wrote:
> Em Mon, 10 Nov 2014 21:45:56 +0100
> Paul Bolle <pebolle@tiscali.nl> escreveu:
> > This typo is still present in both next-20141110 and v3.18-rc4. And I've
> > first reported it nearly two months ago. I see two fixes:
> > 1) s/HAS_MMU/MMU/
> > 2) s/ || (COMPILE_TEST && HAS_MMU)//
> >
> > Which would you prefer?
>
> Hmm... Probably patchwork didn't get your patch.

There's no patch, not yet. I try to report stuff like this before
sending patches. The idea here being that the people familiar with the
code tend to fix things better and quicker.

> IMHO, the best would be:
>
> depends on HAS_MMU

You really like the HAS_MMU symbol, don't you?

> depends on ARCH_OMAP2 || ARCH_OMAP3 || COMPILE_TEST

But I understand what you're suggesting here. Should I draft a, probably
untested, patch?


Paul Bolle



\
 
 \ /
  Last update: 2014-11-10 22:41    [W:0.078 / U:4.060 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site