lkml.org 
[lkml]   [2014]   [Nov]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: [GIT PULL for v3.18-rc1] media updates
Em Mon, 10 Nov 2014 22:05:38 +0100
Paul Bolle <pebolle@tiscali.nl> escreveu:

> On Mon, 2014-11-10 at 18:54 -0200, Mauro Carvalho Chehab wrote:
> > Em Mon, 10 Nov 2014 21:45:56 +0100
> > Paul Bolle <pebolle@tiscali.nl> escreveu:
> > > This typo is still present in both next-20141110 and v3.18-rc4. And I've
> > > first reported it nearly two months ago. I see two fixes:
> > > 1) s/HAS_MMU/MMU/
> > > 2) s/ || (COMPILE_TEST && HAS_MMU)//
> > >
> > > Which would you prefer?
> >
> > Hmm... Probably patchwork didn't get your patch.
>
> There's no patch, not yet. I try to report stuff like this before
> sending patches. The idea here being that the people familiar with the
> code tend to fix things better and quicker.
>
> > IMHO, the best would be:
> >
> > depends on HAS_MMU
>
> You really like the HAS_MMU symbol, don't you?


I got distracted by your (2) alternative:

> > > 2) s/ || (COMPILE_TEST && HAS_MMU)//

anyway you got it ;)

>
> > depends on ARCH_OMAP2 || ARCH_OMAP3 || COMPILE_TEST
>
> But I understand what you're suggesting here. Should I draft a, probably
> untested, patch?

Sure.

Thanks!
Mauro


\
 
 \ /
  Last update: 2014-11-11 00:01    [W:0.074 / U:7.240 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site