[lkml]   [2012]   [Jan]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
    SubjectRe: [Bug 41722] Clevo M5X0JE hangs in ACPI init
    Hi, Yinghai.

    On Thu, Jan 19, 2012 at 03:06, Yinghai Lu <> wrote:
    > 2012/1/18 Rogério Brito <>:
    >> Regarding these options, Yinghai, the options which I enabled once I
    >> typed "make oldconfig" were:
    > should be not related.

    Thanks. It would be good if, once all these problems were fixed, if
    the help of those options were fleshed out a little bit for lusers
    (e.g., me). Heck, I can even try to contribute some patches to
    document some options, once I understand them.

    >> I did just that and uploaded a video from Linus's git tree with the
    >> options above to:
    >> It took a long time to boot (about 7 minutes), but all details are
    >> there, I hope.  I can repeat the same steps for your for-pci2 branch,
    >> if you want me to.
    > yes, please esp need patch.

    With CONFIG_BOOT_PRINTK_DELAY enabled and with "boot_delay=500" on the
    command line, I checked out the for-pci2 branch of your tree and this
    is what I get:

    If you want me to, say, recompile Linus's vanilla tree with only a few
    selected patches, please let me know. I will now try to test some
    other combinations of the options passed to the kernel.


    Rogério Brito : rbrito@{,} : GPG key 4096R/BCFCAAAA : Packages for LaTeX :
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to
    More majordomo info at
    Please read the FAQ at

     \ /
      Last update: 2012-01-19 14:51    [W:0.024 / U:76.400 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site