[lkml]   [2009]   [Dec]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: 2.6.31-rc9 kernel BUG and mvsas
On Wed, 4 Nov 2009, Andre Tomt wrote:

> Identical issues with the AOC-SASLP-MV8 card with 8 Seagate Barracuda
> 7200.11 1.5TB drives using the mvsas driver. Creating a md raid array
> seems to trigger it nearly instantly, however other loads do not trigger
> it as fast (if at all, only tested briefly with paralell dd).

Would just like to chime in with a "me too" on this. I've tried both
ubuntu 9.10 kernel (2.6.31) and their 10.04 pre-alpha (guess it's
2.6.32-rc8) and mvsas + AOC-SASLP-MV8 is pretty much unusable. If I start
md creation it stalls immediately and gets nowhere, last time I tried it
md claimed it had written 160 blocks then it stalled (all drive LEDs on
the controller is constantly lit).

If I boot without drives and then hot-plug the drives, it immediately

Any code/fixes I can try, this is a lab machine so I can easily do
whatever needed with it...

Mikael Abrahamsson email:

 \ /
  Last update: 2009-12-03 22:21    [W:0.108 / U:6.368 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site