lkml.org 
[lkml]   [2003]   [Feb]   [6]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Promise FastTrak TX4 losing interrupts (with apic mode)
On Thu, 6 Feb 2003, AU wrote:

> Try to boot with apic=no or acpi=oldboot
like i do now with append noapic, it works ok

did some more tests today :
plugged the fasttrak tx4 into 3 different machines
all smp (dual p3/dual p2/dual xeon)
with all i get lost interrupts

if i boot with noapic problem is solved

(tried updating the bios for the promise, but doesn't help)

looks like there is really something wrong with the (bios?) tx4

i have 3 of these cards here
putting 2 together in an mainbord also doesn't work (then the tx4 bios is
complaining about no assigned irq)

and if i use 1 card in a system, i always have to press 'esc' to continu
after the bios tells me there is no array

i really think i should have bought the highpoint 4 port cards :(
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:32    [W:0.070 / U:7.408 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site