lkml.org 
[lkml]   [2001]   [Nov]   [28]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectGoogle Test and 2.4.16
Ok yesterday got the google tests running...The machine I ran it on
was a standard (Old) white box...Athlon k6-450 with 128 MB of
Ram....Using 256 MB of swap....The google test tries to use an
adjustable 1/2 terra byte Block size...This is unrealistic for an
embedded system or my system for that matter..So in trying to tune the
test to the system it seems they would not run unless the block size
was less then 60 MB...Not sure what the deal was...I tried turning on
memory-overcommit but no dice...

So basically I ran the test once through and every thing went fine...The

test didn't seem to really stress the system very much...

So I ran the same program 4 times, concurrently...The system did not
seem to lose any responsiveness....This did stress the vm system since
each of the processes were grabbing 60 megs...

I did find that once the 4 processes finished their runs. I ran one
more just for fun...Then the system locked up...

Jeremy

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:13    [W:0.057 / U:6.052 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site