lkml.org 
[lkml]   [2001]   [Jan]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: VIA chipset discussion
On Thu, Jan 18, 2001 at 11:42:25PM +0000, Howard Johnson wrote:
> On Thu, Jan 18, 2001 at 06:32:39PM -0500, John O'Donnell wrote:
> > Matthew Fredrickson wrote:
> >
> > I have the ASUS CUV4X.
> > VIA vt82c686a (cf/cg) IDE UDMA66 controller on pci0:4.1
> > I also run DMA66 with no problems here.
> >
> > I never have seen any issues with the PS/2 mouse and X.
> > I use the Logitech cordless wheel mouse. I use the "MouseManPlusPS/2"
> > driver in XFree. When I was first setting this up (about a year ago)
> > I had the problems you mention. I read an article on setting up your
> > scroll wheel in X and it said to use the IMPS/2 setting. This was
> > nothing but trouble, till I RTFM on XFree and mice and found my solution.
> > Can you tell us what kind of mouse this is and how you have it set up in
> > XFree.
> >
> > Let's take this mouse discussion off list as it has nuttin to do with
> > the kernel....
> > Johnny O
>
> I'm seeing the same mouse problems... fine under 2.2.x, but jumps around under
> a couple of 2.4.x releases (2.4.0-test6, IIRC, and 2.4.1-pre7). I find it odd
> that if it isn't a kernel-related problem, that it's only manifesting itself
> under 2.4.
>
> I'm running a slot A athlon on an abit KA7-100.

My bet is ACPI/powermanagement messing with it ...

--
Vojtech Pavlik
SuSE Labs
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:28    [W:0.086 / U:0.760 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site