lkml.org 
[lkml]   [2000]   [Sep]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
On 18 Sep 2000, Alex Romosan wrote:

I get the same thing with a Xircon realport 10/100/modem card. Works
great in test9-pre1 and test8.

-dwild

> i have the same problem with the same setup. from the logs, it looks
> like this is due to a PCI resource allocation conflict:
>
> Sep 17 15:56:33 prospero cardmgr[6838]: initializing socket 1
> Sep 17 15:56:33 prospero cardmgr[6838]: socket 1: 3Com 3CCFE575B/3CXFE575B Fast EtherLink XL
> Sep 17 15:56:33 prospero kernel: cs: cb_alloc(bus 5): vendor 0x10b7, device 0x5157
> Sep 17 15:56:33 prospero kernel: PCI: Failed to allocate resource 0 for PCI device 10b7:5157
> Sep 17 15:56:33 prospero kernel: PCI: Failed to allocate resource 1 for PCI device 10b7:5157
> Sep 17 15:56:33 prospero kernel: PCI: Failed to allocate resource 2 for PCI device 10b7:5157
> Sep 17 15:56:33 prospero kernel: PCI: Failed to allocate resource 6 for PCI device 10b7:5157
> Sep 17 15:56:33 prospero kernel: PCI: Device 05:00.0 not available because of resource collisions
> Sep 17 15:56:33 prospero kernel: eth0: 3Com PCI 3CCFE575BT Cyclone CardBus at 0x0, <3>PCI: Device 05:00.0 not available because of resource collisions
> Sep 17 15:56:33 prospero kernel: 3c59x: vortex_probe1 fails. Returns -5
>
> after i suspended the laptop and started again i got this:
>
> Sep 18 11:36:47 prospero cardmgr[6838]: shutting down socket 1
> Sep 18 11:36:47 prospero cardmgr[6838]: executing: 'modprobe -r 3c575_cb'
> Sep 18 11:36:49 prospero kernel: cs: cb_alloc(bus 5): vendor 0xffff, device 0xffff
> Sep 18 11:36:49 prospero kernel: PCI: device 05:00.0 has unknown header type 7f, ignoring.
> Sep 18 11:36:49 prospero kernel: PCI: No IRQ known for interrupt pin ? of device 05:00.0. Please try using pci=biosirq.
> Sep 18 11:36:52 prospero kernel: cs: cb_free(bus 5)
> Sep 18 11:36:52 prospero cardmgr[6838]: executing: 'modprobe -r cb_enabler'
> Sep 18 11:36:59 prospero cardmgr[6838]: initializing socket 1
> Sep 18 11:36:59 prospero cardmgr[6838]: socket 1: Anonymous Memory
> Sep 18 11:36:59 prospero cardmgr[6838]: executing: 'modprobe memory_cs'
> Sep 18 11:36:59 prospero cardmgr[6838]: + modprobe: Can't locate module memory_cs
> Sep 18 11:36:59 prospero cardmgr[6838]: modprobe exited with status 255
> Sep 18 11:36:59 prospero cardmgr[6838]: module /lib/modules/2.4.0-test9/pcmcia/memory_cs.o not available
>
> it looks like the pcmcia daemon is really confused (pci=biosirq didn't
> make any difference in the past). test9-pre1 worked fine (well, i
> still had to do 'ifconfig eth0 up' by hand).
>
> --alex--
>
>


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:39    [W:0.069 / U:5.476 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site