lkml.org 
[lkml]   [2000]   [Sep]   [18]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Andrew Morton <andrewm@uow.edu.au> said:
> Horst von Brand wrote:
> > I've been using a 3com 3CCFE575CT 10/100 Eth cardbus card without any
> > trouble in 2.2.18pre and 2.4.0-test8 together with pcmcia-cs-3.1.21 (Sep 5
> > snapshot). I'm running Red Hat 6.2 on that machine (Toshiba Satellite Pro
> > 4280 XDVD) with DHCP. pump works, and sets up the interface. But
> > 2.4.9-test9-pre2 complains that the device isn't there. The module loads.

> Bit confused by this one. The changes in test9-pre2 shouldn't affect
> the 3CCFE575CT, and mine works OK. Are you sure it's not the PCI
> resource allocation problem?

Yep, that is it. With and without Tigran's "!cardbus" --> "cardbus" patch I
get:

Linux PCMCIA Card Services 3.1.20
options: [pci] [cardbus] [pm]
Yenta IRQ list 04b0, PCI irq11
Socket status: 30000007
Yenta IRQ list 04b0, PCI irq11
Socket status: 30000020
cs: cb_alloc(bus 20): vendor 0x10b7, device 0x5257
PCI: Failed to allocate resource 0 for PCI device 10b7:5257
PCI: Failed to allocate resource 1 for PCI device 10b7:5257
PCI: Failed to allocate resource 2 for PCI device 10b7:5257
PCI: Failed to allocate resource 6 for PCI device 10b7:5257
PCI: Device 14:00.0 not available because of resource collisions

I understand this means it can't set up the bridge?
--
Horst von Brand vonbrand@sleipnir.valparaiso.cl
Casilla 9G, Vin~a del Mar, Chile +56 32 672616
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.177 / U:4.288 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site