lkml.org 
[lkml]   [1999]   [Nov]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    Subject[2.3.26] Using "idex/hdx" params from lilo, still a dream?
    I don't know, but seem that I'm the only man that try to use old good 
    2.[02].x idex/hdx params at boot...

    Booting with alim15x3 ide driver the kernel print:

    ide: Assuming 40MHz system bus speed for PIO modes; override with idebus=xx

    So I tried to lower it with "idebus=33" param at boot but this is ignored
    like all idex/hdx params :(

    Looking at ide.c I've noticed that isn't "__setup()" compliant so all command
    line parameter are ignored.

    I'm wrong ?
    luca
    --
    ------------------------------------------------------------------
    E-mail......: Luca Montecchiani <m.luca@iname.com>
    W.W.W.......: http://i.am/m.luca - http://luca.myip.org
    Speakfreely.: sflwl -hlwl.fourmilab.ch luca@
    I.C.Q.......: 17655604
    -----------------------=(Linux since 1995)=-----------------------

    Non esiste vento favorevole per il marinaio che non sa dove andare
    Seneca

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 13:54    [W:0.021 / U:62.092 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site