lkml.org 
[lkml]   [1998]   [Apr]   [5]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Printing/parport problem
    On Sun, 5 Apr 1998, Erik Andersen wrote:

    > On Thu, Apr 02, 1998 at 07:19:31AM -0600, Mike Field wrote:
    > > As of 2.1.91 (up to 2.1.92-2), printing fails
    > > on my machine. The output on booting shows the
    > > changes:

    <snip>

    >
    > Me too. I see the same thing here!
    > -Erik

    I have the same problem but I do not have a PNP printer... I have a Cannon
    LBP 430 which emulates an HP 3p

    I have everything compiled into the Kernel with no modules besides
    IP_masq related ones.

    What is strange is that a light on the printer blinks as if it is
    receiving data but it simply does not print.

    printing directly to /dev/lp0 (even text files) does not work either..

    I'm running a Dual P-PRO system... and 2.1.66 seams to be the least
    problematic recent kernel for me.

    ______________________________________________________________________________
    Matthew J. Probst | Never underestimate the bandwidth of a station
    Sys. Programmer, BYU CS Dept |wagon full of tapes hurtling down the highway.
    mprobst@cs.byu.edu | -Andrew Tanenbaum



    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.rutgers.edu

    \
     
     \ /
      Last update: 2005-03-22 13:42    [W:0.040 / U:61.172 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site