[lkml]   [1996]   [Sep]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRe: your mail
9 Sep 1996, Hans Lermen wrote

> On Sun, 8 Sep 1996, Mike Field wrote:
>> I have been having some serious/curious problems in trying
>> to increase RAM on my machine from 64Mb to 128Mb.
>> Motherboard: Tyan Tomcat I, P90, 512kb cache
>> (with tag ram chip), latest bios (v3.02 award).
>I'm seeing this also:
> Tyan Tomcat DUAL S1562D, (AWARD v3.02), 2x Pentium 166

>All worked fine (SMP-Kernel 2.9.18) with 64MB, and it _auto-rebooted_
>with 128MB and destroyed _all_ my linux-partitions :-(((
>So unfortunately I haven't any logs or oopses.
>BTW: The memory is reported OK by the BIOS.
>... going back to 64MB :-(

I had a disk trashing problem with an earlier upgrade. Consequently,
when I tried 128Mb I changed fstab so that only / and /usr would be

At the moment, however, I am getting the machine
to recognize 128Mb provided that the BIOS is set so that
only the first 64Mb RAM is accessed. Maybe the line in BIOS about
64Mb OR 512Mb *really* means that: If > 64Mb must be 512Mb :-(

I am dubious about the BIOS. When I put the motherboard in (64Mb )
I couldn't access my modem. After talking with Tyan, it turned out that
the only way to access the modem was my disabling second COM port in the

I am also very curious about the faults that showed up when I had
the / partition on my ide drive. There were *big*
differences between 2.0.7 and 2.0.17 kernels. So perhaps it is not just
the BIOS.

* *
* Who knows what the ostrich *
* sees in the sand. *
* *
* Samuel Beckett *

Mike Field, email:; phone: 713-743-3470

 \ /
  Last update: 2005-03-22 13:37    [W:0.070 / U:0.684 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site