lkml.org 
[lkml]   [1996]   [May]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 1.3.x and sendmail...
On Thu, 9 May 1996, Edward S. Marshall wrote:

> I've been experiencing some problems with basically every 1.3.x kernel
> release I've worked with so far and sendmail. The problem begins to
> really show itself after several days of uptime; basically, I end up with
> dozens of sendmail processes lying around, waiting on data from the other
> size. The same problem manifests itself with a system we use for
> operating several muds; netstat shows connections in a LAST_ACK, FIN_WAIT,
> or CLOSE state for hours (or days) before they finally close.

I posted something about this a week ago but it generated no response. I
don't think its been happening for me in all of the 1.3.x kernels but
probably sometime after the 80's. Each time I get an email from the
linux-kernel list, I end up with a 'sendmail' kicking around. Right now
I have:

392 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
405 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
411 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
414 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
420 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
424 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
429 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
435 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
437 ? S 0:00 sendmail: server wolverine.hq.cic.net cmd read
445 ? S 0:00 sendmail: server wolverine.hq.cic.net child wait
447 ? S 0:00 sendmail: startup with 198.108.58.70

I've tried re-compiling sendmail from the sources but it didn't seem to
help. This is quite annoying and I assume a waste of memory until they
eventually timeout and go away.

Greg.



\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.041 / U:2.776 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site