lkml.org 
[lkml]   [1996]   [Nov]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: Can't compile 2.0.25 (fwd)
Date
"Thus spake Egor Egorov"
>
> > {standard input}:768: Error: no such 386 instruction: `rdmsr'
> > {standard input}:770: Error: no such 386 instruction: `wrmsr'
> > 2.7.0
> > GNU assembler version cygnus/linux-2.5.2l.15 (i486-linux), using BFD version cygnus/linux-2.5.2l.11
>
> Try to upgrade GCC to 2.7.2, and GAS to 2.6.

I'm having this same problem too, but ....

% gcc --version
2.7.2
% as --version
GNU assembler version 960425 (i486-unknown-linux), using BFD version
2.6.0.14

So what else might I do to get 2.0.25 to compile???

--
Lindsay Haisley | "Everything works | PGP public key
FMP Computer Services | if you let it" | available via
fmouse@fmp.com | (The Roadie) | Internet finger
http://www.fmp.com | |

\
 
 \ /
  Last update: 2005-03-22 13:37    [W:0.032 / U:2.488 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site