lkml.org 
[lkml]   [2007]   [Oct]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectQuad core CPU detected but shows as single core in 2.6.23.1
    Hi guys,
    I have a tyan s3992 h2000 with single barcelona amd quad core cpu (the
    other cpu socket is empty). cat /proc/cpuinfo shows amd quad core
    processor
    but core : 1....ive compiled the kernel from scratch with smp and
    amd64 + the numa stuff. i also tried debian etchs amd64 smp kernel and
    same result.
    is amd barcelona quad core cpu not yet supported or is it something else ?
    Thanks for any insight. im completely stumped. ive dealt with
    mutliprocessing machines before and have a couple of dual cores which
    are fine with the
    exact same kernel configs. my amd tk-53 x2 turions show 2 cores in cpuinfo....
    -Zurk-
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2007-10-25 05:05    [W:0.032 / U:3.232 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site