lkml.org 
[lkml]   [2007]   [Oct]   [24]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Quad core CPU detected but shows as single core in 2.6.23.1
On Wed, 24 Oct 2007 23:02:14 -0400
"Zurk Tech" <zurktech@gmail.com> wrote:

> Hi guys,
> I have a tyan s3992 h2000 with single barcelona amd quad core cpu (the
> other cpu socket is empty). cat /proc/cpuinfo shows amd quad core
> processor
> but core : 1....ive compiled the kernel from scratch with smp and
> amd64 + the numa stuff. i also tried debian etchs amd64 smp kernel and
> same result.
> is amd barcelona quad core cpu not yet supported or is it something
> else ? Thanks for any insight. im completely stumped. ive dealt with
> mutliprocessing machines before and have a couple of dual cores which
> are fine with the
> exact same kernel configs. my amd tk-53 x2 turions show 2 cores in
> cpuinfo.... -Zurk-

Hi,

this sort of issue is usually best diagnosed when we can get to see the
dmesg output... since quite often the kernel will note errors and
warnings there that will give a clue of what is going on. Would you
mind attaching your dmesg on the broken machine to a mail ?

Greetings,
Arjan van de Ven
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2007-10-25 05:13    [from the cache]
©2003-2011 Jasper Spaans