lkml.org 
[lkml]   [2005]   [Apr]   [16]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    From
    Date
    SubjectDRM not working with 2.6.11.5
    Hello everyone,

    I recently upgraded to 2.6.11.5 (back when it came out) from 2.4.
    One of the reasons I upgraded was to get DRM working with my computer
    again.

    The AGP and DRM modules load fine, but when xdm starts, I have no
    direct rendering.

    The machine is an ASUS A7V8x-x with VIA chipset KT400. The video card
    is a Matrox G400 DualHead. I've had the exact same video card working
    with different motherboards.


    Here is the only DRM output relevant to AGP/DRM:

    Linux agpgart interface v0.100 (c) Dave Jones
    [drm] Initialized drm 1.0.0 20040925
    [drm:drm_fill_in_dev] *ERROR* Cannot initialize the agpgart module.
    DRM: Fill_in_dev failed.

    Thanks very much for any tips!


    --
    Ross Vandegrift
    ross@lug.udel.edu

    "The good Christian should beware of mathematicians, and all those who
    make empty prophecies. The danger already exists that the mathematicians
    have made a covenant with the devil to darken the spirit and to confine
    man in the bonds of Hell."
    --St. Augustine, De Genesi ad Litteram, Book II, xviii, 37
    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-04-16 09:13    [W:0.019 / U:30.152 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site