lkml.org 
[lkml]   [2001]   [May]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectpcmcia problems after upgrading from 2.4.3-ac7 to 2.4.4
Hi,

my DE-620 pccard stopped working after upgrading the kernel from
2.4.3-ac7 to 2.4.4. This is on a Toshiba 4080XCDT. I used the "good"
.config from the 2.4.3-ac7 build to do a make "oldconfig". The symptoms
at startup are:

>PCMCIA: Starting services:
>PCMCIA: using scheme: SuSE
>/lib/modules/2.4.4/kernel/drivers/pcmcia/i82365.o: init_module: No such device
>Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ >parameters
>/lib/modules/2.4.4/kernel/drivers/pcmcia/i82365.o: insmod >/lib/modules/2.4.4/kernel/drivers/pcmcia/i82365.o failed
>/lib/modules/2.4.4/kernel/drivers/pcmcia/i82365.o: insmod i82365 failed
>/lib/modules/2.4.4/kernel/drivers/pcmcia/ds.o: init_module: Operation not permitted
>/lib/modules/2.4.4/kernel/drivers/pcmcia/ds.o: insmod >/lib/modules/2.4.4/kernel/drivers/pcmcia/ds.o failed
>/lib/modules/2.4.4/kernel/drivers/pcmcia/ds.o: insmod ds failed
>cardmgr[189]: starting, version is 3.1.22
>PCMCIA: cardmanager is running
>cardmgr[189]: no pcmcia driver in /proc/devices
>cardmgr[189]: exiting

As I said, worked fine until/including 2.4.3-ac7. Any ideas? And before
I forget, the base System is SuSe7.1 and all the packages mentioned in
Documentation/Changes are at the required (or better) levels.

Martin
--
------------------------------------------------------------------
Martin Knoblauch | email: Martin.Knoblauch@TeraPort.de
TeraPort GmbH | Phone: +49-89-510857-309
IT Services | Fax: +49-89-510857-111
http://www.teraport.de | Mobile: +49-170-4904759
\
 
 \ /
  Last update: 2005-03-22 13:17    [from the cache]
©2003-2011 Jasper Spaans