lkml.org 
[lkml]   [2001]   [May]   [4]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: pcmcia problems after upgrading from 2.4.3-ac7 to 2.4.4
    "Martin.Knoblauch" wrote:
    >
    > Alan Cox wrote:
    > >
    > > > my DE-620 pccard stopped working after upgrading the kernel from
    > > > 2.4.3-ac7 to 2.4.4. This is on a Toshiba 4080XCDT. I used the "good"
    > > > .config from the 2.4.3-ac7 build to do a make "oldconfig". The symptoms
    > > > at startup are:
    > >
    > > 2.4.4 has older pcmcia than 2.4.3-ac7. It might be that. Does 2.4.4-ac work ?
    >
    > just some additional info. The card actually stopped working in
    > 2.4.3-a11 upwards with the same symptoms as in my original request.
    >
    > 2.4.3-ac9 is the last working one. Not sure about -ac10, because that
    > one crashes during boot (not related to pcmcia as far as I can
    > remember). So, what was added in ac11 or ac10 that could hurt pcmcia or
    > the i82365 module?
    >
    > I'll now try 2.4.4-ac4.
    >

    done. Unfortunatelly, it fails with the same symptoms as posted
    initially.

    Thanks
    Martin
    --
    ------------------------------------------------------------------
    Martin Knoblauch | email: Martin.Knoblauch@TeraPort.de
    TeraPort GmbH | Phone: +49-89-510857-309
    IT Services | Fax: +49-89-510857-111
    http://www.teraport.de | Mobile: +49-170-4904759
    \
     
     \ /
      Last update: 2005-03-22 12:52    [W:0.025 / U:1.464 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site