[lkml]   [2019]   [Jun]   [12]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
Subject[PATCH v2 0/2] staging: kpc2000: minor fixes in kp2000_pcie_probe
These two patches fixes issues pointed out by Dan in a previous
staging/kpc2000 patch thread: many comments in kp2000_pcie_probe just
repeats the code and the current label names doesn't add any information
and makes it hard to follow the code.

Rename all labels and remove the comments that just repeats the code.

Version 2:
- Don't convert C style comments to C++ style

Simon Sandström (2):
staging: kpc2000: improve label names in kp2000_pcie_probe
staging: kpc2000: remove unnecessary comments in kp2000_pcie_probe

drivers/staging/kpc2000/kpc2000/core.c | 80 ++++++++------------------
1 file changed, 25 insertions(+), 55 deletions(-)


 \ /
  Last update: 2019-06-12 15:59    [W:0.045 / U:29.148 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site