lkml.org 
[lkml]   [2018]   [Jan]   [3]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 4.15-rc6 PTI regression: L1 TLB mismatch MCE on Athlon64
> > These MCE-s do not happen on 4.14 and 4.15.0-rc4-00041-gace52288edf0. 
> > They do happen on each boot into 4.15-rc6. Will try to bisect.
>
> Please do. And try -rc5 too.

4.15-rc5 is OK. Will try CONFIG_X86_PTDUMP on the next kernel.

> And then Linus' pti merges:
>
> 52c90f2d32bfa7d6eccd66a56c44ace1f78fbadd
> 5aa90a84589282b87666f92b6c3c917c8080a9bf
> caf9a82657b313106aae8f4a35936c116a152299
> 64a48099b3b31568ac45716b7fafcb74a0c2fcfe


--
Meelis Roos (mroos@linux.ee)

\
 
 \ /
  Last update: 2018-01-03 08:07    [W:0.066 / U:1.116 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site