lkml.org 
[lkml]   [2006]   [Jan]   [7]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    Date
    From
    SubjectRe: Digital Audio Extraction with ATAPI drives far from perfect
    Hi everybody,

    On Fr, Jan 06, 2006 at 03:30:47 -0800, Mark Knecht wrote:
    > On 1/6/06, Sebastian <sebastian_ml@gmx.net> wrote:
    > > Hi all!
    > > On Fri, Jan 06, 2006 at 12:06:15AM -0800, Joshua Kwan wrote:
    > > > Hi Sebastian,
    > > >
    > > > On 01/03/2006 02:20 PM, Sebastian wrote:
    > > > > The second series was ripped with deprecated ide-scsi emulation and yielded the
    > > > > same results as EAC.
    > > >
    > > > What were you using? cdparanoia? cdda2wav? (Are there actually that many
    > > > other options on Linux?)
    > > I use cdparanoia.
    >
    > Try cdparanoia -Bvz
    >
    > This will cause the rip to be extremely careful and make sure
    > everything is exactly right. It works well for me and was recommended
    > by someone I trust. I hop it works for you..
    >
    > Cheers,
    > Mark
    >
    I used cdparanoia -BzX -O48 for every rip.
    Just to be clear, I'm not writing to this list because I have problems
    with an application. :) Rather I like to know where to fix this problem, in
    kernelland or userspace, like, should I start getting into cdparanoia or
    reading the o'Reilly book about kernel drivers?


    Thanks

    Sebastian
    --
    "When the going gets weird, the weird turn pro." (HST)
    [unhandled content-type:application/pgp-signature]
    \
     
     \ /
      Last update: 2006-01-07 11:41    [W:0.028 / U:3.192 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site