lkml.org 
[lkml]   [2005]   [Aug]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.6.12.5 stalls on boot

2.6.12.5 and others below that to 2.6.10 stall on boot. The problem is
udev.

It stalls between 1 to 3 minutes.

I have the latest

udev
hotplug
klibc

u name it

Something happened about 2.6.11.X and I see others writing about
similar items

The base system is Suse 9.2 and I am beginning to wonder if
there is something that Suse wrote that is interferring w/the boot.
Since they shipped 9.2 with a 2.6.8-24 and there have been a lot
of changes up to 2.6.12.5

In any case the boot stalls just after it prints these two lines

input: AT Translated Set 2 keyboard on isa0060/serio0
input: PS/2 Generic Mouse on isa0060/serio4

and about 2 mins + - later it prints this

EXT2-fs warning (device hda6): ext2_fill_super: mounting ext3 filesystem
as ext2
and then continue normal boot

I sent in an ALT SYSREQ P and T trace a few weeks ago
but didnt get an answer.

Am I incorrect in assuming that everything up until the root disk is mounted
is primarily kernel activity? If not then where else can I look.

I can provide any info desired.

Just in case this is Suse related I am going to load 9.3 early next week
and compile 2.6.12.5 on it and see it I encounter the stall problem. I will
post the results from the activity.






-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-08-21 08:46    [W:0.031 / U:2.652 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site