lkml.org 
[lkml]   [2005]   [Feb]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
SubjectRe: [BK] upgrade will be needed
From
On Thu, February 17, 2005 11:55 am, Chris Friesen said:

> If you look at the archives, there have been a *lot* of people saying
> very much the same thing as you. I suspect people are getting tired of
> giving the same responses all the time.
>
> Here is what Linus had to say about it a while back:
>
> If people in the open-source SCM community wake up and notice that
> the current open-source SCM systems aren't cutting it, that's _good_.
> But it's absolutely NOT an excuse to use them today. Sorry. I use
> CVS at work, and I could never use it for Linux. I took a look at
> subversion, and it doesn't even come close to what I wanted.
>
> And I personally refuse to use inferior tools because of ideology. In
> fact, I will go as far as saying that making excuses for bad tools
> due to ideology is _stupid_, and people who do that think with their
> gonads, not their brains.

Chris,

Yes, I do remember that post. But i'm not arguing from an ideological
basis; i'm arguing on practical grounds that the price of using BK is too
high for its supposed benefits. I've not seen anyone else make that
argument here on the list and it is something that Linus may not have
given full consideration to. At least the comment that you quote gives
no consideration to it at all.

Cheers,
Sean


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:10    [from the cache]
©2003-2011 Jasper Spaans