[lkml]   [2005]   [Dec]   [10]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
Messages in this thread
SubjectRE: [BUG][PATCH] Kprobes - Increment kprobe missed count for multiprobes
Sounds good. I should have done a better job. Any way thanks Andrew.

-Anil Keshavamurthy

>-----Original Message-----
>From: Andrew Morton []
>Sent: Saturday, December 10, 2005 12:15 AM
>To: Keshavamurthy, Anil S
>Subject: Re: [BUG][PATCH] Kprobes - Increment kprobe missed
>count for multiprobes
>Keshavamurthy Anil S <> wrote:
>> +void __kprobes inc_nmissed_count(struct kprobe *p)
>That's not a good name for a global identifier. I renamed it to
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

 \ /
  Last update: 2005-12-10 20:30    [W:0.024 / U:0.528 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site