lkml.org 
[lkml]   [2004]   [Oct]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: swsusp: fix x86-64 suspend in -rc3
Hi!

> Hey, I have been trying to get swsusp working on my x86_64 laptop for a
> while, and I finally found this email posted to the lkml by you, and
> someone responded saying that it worked for them. I assume it is for
> 2.6.9-rc3, which is what i am currently running. Im not sure if i tried
> to apply this patch correctly though. I do have some experience
> patching with the -mm patches and the -rc patches and such. What I did
> to try to apply your patch was copy your patch straight into a textfile
> (lets call it swsusp_patch), like this:

What about just going to -rc4?
Pavel
--
People were complaining that M$ turns users into beta-testers...
...jr ghea gurz vagb qrirybcref, naq gurl frrz gb yvxr vg gung jnl!
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:07    [W:0.015 / U:5.120 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site