lkml.org 
[lkml]   [2004]   [Jan]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
    /
    SubjectRe: No mouse wheel under 2.6.1 [Was: Re: Where are 2.6.x upgrade notes?]
    From
    Date

    Joaquim Fellmann <mljf@altern.org> writes:

    > I had the same problem. Switching protocol from MousemanPlusPS/2 to
    > ImPS2 in XF86Config-4 fixed it.

    One Mr Pavlik solved the same issue on bugzilla:

    ------- Additional Comment #1 From Vojtech Pavlik 2004-01-14 09:35 -------
    Use protocol "ExplorerPS/2" in XFree86. This may not seem logical, but
    because 2.6 handles the Logitech mouse protocol itself and presents a more
    common Microsoft-like protocol to applications that don't know how to use
    its native event protocol.

    I wonder how the IM and Explorer protocols relate.

    --
    greg

    -
    To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
    the body of a message to majordomo@vger.kernel.org
    More majordomo info at http://vger.kernel.org/majordomo-info.html
    Please read the FAQ at http://www.tux.org/lkml/

    \
     
     \ /
      Last update: 2005-03-22 14:00    [W:0.021 / U:89.544 seconds]
    ©2003-2016 Jasper Spaans. hosted at Digital OceanAdvertise on this site