lkml.org 
[lkml]   [2004]   [Jan]   [14]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectNo mouse wheel under 2.6.1 [Was: Re: Where are 2.6.x upgrade notes?]
From
Date
"Maciej Soltysiak" <solt@dns.toxicfilms.tv> writes:

> > Upgrade FAQ somewhere like there was with 2.4?
>
> Kind of, yes. A lengthy document, but still...
> I think the 'Known Gotchas' section could be extended by
> new problems that might appear. ALSA being muted issue
> is not included there.

Well I think ALSA being muted will catch lots of people. As luck would have it
it was the one thing I knew about in advance and it didn't help. As far as I
can tell the Alsa i810 driver just doesn't produce audio at all. I tried both
the kernel source and the 1.0.1 source. Thankfully the OSS drivers still work.

But I'm still stuck with no mouse wheel. I'm really weirded out by this. I've
tried both /dev/psaux and /dev/input/mouse0 and neither allow X to receive
anything for the mouse wheel.

I'm using protocol MousemanPlusPS/2 with this logitech M-C48 mouse, which has
always worked fine in the past. I just verified it still works fine under
2.4.23pre4 with the same version of X.

Does it work for anyone else?

--
greg

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 14:00    [from the cache]
©2003-2011 Jasper Spaans