lkml.org 
[lkml]   [2003]   [Aug]   [19]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
From
SubjectRe: problem with test3-mm3 and nvidia drivers
Date
Oups, sorry, 2 mistakes :
- it's not "I worked with test3-mm1 and older release." but "It worked with
test3-mm1 and older release."
- and I forgot the error message at compile time (really sorry) :


make[1]: Entering directory `/usr/src/linux-2.6.0-test3-mm3'
CHK include/linux/version.h
make[2]: `arch/i386/kernel/asm-offsets.s' is up to date.
*** Warning: Overriding SUBDIRS on the command line can cause
*** inconsistencies
CC [M] /usr/src/nvidia/deto/NVIDIA-Linux-x86-1.0-4496-pkg2/usr/src/nv/nv.o
/usr/src/nvidia/deto/NVIDIA-Linux-x86-1.0-4496-pkg2/usr/src/nv/nv.c: In
function `nv_kern_read_agpinfo':
/usr/src/nvidia/deto/NVIDIA-Linux-x86-1.0-4496-pkg2/usr/src/nv/nv.c:1964:
error: structure has no member named `name'
make[2]: ***
[/usr/src/nvidia/deto/NVIDIA-Linux-x86-1.0-4496-pkg2/usr/src/nv/nv.o] Error 1
make[1]: *** [/usr/src/nvidia/deto/NVIDIA-Linux-x86-1.0-4496-pkg2/usr/src/nv]
Error 2
make[1]: Leaving directory `/usr/src/linux-2.6.0-test3-mm3'
nvidia.ko failed to build!
make: *** [module] Error 1


> It worked for me under -mm2.
Ok, so the changes are certainly made between mm2 and mm3

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:47    [W:0.029 / U:5.204 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site