lkml.org 
[lkml]   [2003]   [Dec]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Device-mapper submission for 2.4
> I'd really like to see one of:
>
> - backwards compat: 2.6 have LVM1 support
>
> - the DM tools to support both LVM1 and LVMx in 2.6, on a *long-term*
> basis

Some form of backward compatibility from 2.6 would seem a much more
sensible thing to fight for. Foisting forward comaptibility on an
older release seems like a bad road to go down.

M.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:59    [W:0.147 / U:2.104 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site