lkml.org 
[lkml]   [2003]   [Oct]   [17]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectHelp a newbie: "make modules_install" causes depmod errors for EVERY module on EVERY kernel I try?
For some reason I can't compile a kernel anymore.  I recently installed 
gnome 2.4 from source (the only major system change I can think of).
Now when I try to compile 2.4.21, make modules_install gives depmod
errors for EVERY module, even dummy.o in the case of an out-of-the-box
kernel configuration. This behavior happens on every kernel that I've
tried. This is using the typical make mrproper, make menuconfig, make
dep, make clean, make bzImage, make modules, make modules_install
sequence of stuff.

In the process of building gnome I had to update ld from an RPM
(couldn't install it from source, e-mail me if you want details on that).

Any help would be greatly appreciated :)... I'm at a loss about what to do.

--Peter
promba@purdue.edu

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:58    [from the cache]
©2003-2011 Jasper Spaans