lkml.org 
[lkml]   [2002]   [Aug]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: 2.4.1[89] boot problem
On Tue, Aug 27, 2002 at 08:08:05AM -0500, Daniel I. Applebaum wrote:
> I've been tracking down my booting problem, and while reviewing old
> email, found that in trying to track down (and never succeeding) a VM
> problem last fall, I determined that any kernel after 2.4.15-pre2
> would not boot on my machine. So, something changed between
> 2.4.15-pre2 and 2.4.15-pre3 that means linux will not boot. The
> symptom is that the boot sequence displays "Loading linux-2.4.19..."
> but never display "Uncompressing". I've enclosed the 2.4.15-pre3
> Changelog. Any ideas which of the changes would have affected
> booting?

I missed the original post - on which plattform do you want to run your
kernel? I had similar problems with versions around that time and it
turned out that it came from a change in the A19 initialisation code in
combination with some BIOSes. A fix for the AMD Elan family went into
2.4.18, but it may affect others as well.

Robert
--
Dipl.-Ing. Robert Schwebel | http://www.pengutronix.de
Pengutronix - Linux Solutions for Science and Industry
Braunschweiger Str. 79, 31134 Hildesheim, Germany
Phone: +49-5121-28619-0 | Fax: +49-5121-28619-4
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.041 / U:2.816 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site