lkml.org 
[lkml]   [2002]   [Apr]   [2]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subject2.5.7 oops & ksymoops 2.4.5 & libbfd.a
I just tried installing 2.5.7.
After patching the sys_nfsservctl problem, I got everything installed, started to boot it, and it Oopsed ('attempted to kill init!', whee!).

So I went looking for ksymoops, and, lo and behold, it's not with the kernel anymore.

So I downloaded it, tried to compile, and got a bunch of 'undefined reference's from merge.o in libbfd.a.

I googled every possible combination of this, but couldn't find a solution.

How do I get this oops decoded?


--
Stevie-O

Real programmers use
cat > /bin/ksymoops

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:22    [W:0.078 / U:2.352 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site