lkml.org 
[lkml]   [2001]   [Aug]   [30]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectNFS in 2.4.8/9ac

I've suddenly started getting host not responding messages
on NFS mounts. The mounts are from Solaris8 and HPUX-10.20.
Other Solaris8 machines don't have this problem,
and the machines serving the mounts are unloaded, and responsive.

2.4.7-ac10 worked fine.2.4.8-ac8 through 2.4.9-ac3
have trouble. I have not tested 2.4.8-ac[1..7] yet.

Linux Tulip driver version 0.9.15-pre6 (July 2, 2001)
tulip0: MII transceiver #1 config 1000 status 782d advertising 01e1.
eth0: Lite-On 82c168 PNIC rev 33 at 0xe400, 00:A0:CC:50:35:C2, IRQ 10
(Tulip FA310TX card)
NETDEV WATCHDOG: eth0: transmit timed out
nfs: server nd not responding, still trying


gcc version 2.96 20000731 (Red Hat Linux 7.1 2.96-85)
binutils 2.10.91.0.2 (from RedHat -3 i386 package)
mount-2.11b
autofs-3.1.7-14 (using autofs.o NOT autofs4.o)
from /proc/mounts:
nd:/export/nd00/ted /home/ted nfs
rw,v3,rsize=32768,wsize=32768,hard,udp,lock,addr=nd 0 0
hp3:/users/hp02 /users/hp02 nfs
rw,v3,rsize=16384,wsize=16384,hard,udp,lock,addr=hp3 0 0

-Thomas

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:01    [W:0.061 / U:3.720 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site