lkml.org 
[lkml]   [2001]   [Jun]   [21]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: Unable to handle kernel NULL pointer dereference at virtual address - 2.4.5
Hi,

I have the same problem, only mine occurs early in the boot process
(right after a message saying something like "trying to mount old
root..."; or maybe s/mount/unmount)so I don't have a log. I have a
similar system: dual PIIIs w/ Adaptec AIC-7xxx controller, an HP Kayak.
I saw some earlier messages about AIC-7xxx problems w/ 2.4.5, so I tried
using aic7xxx_old and also tried a patch someone mentioned. I have yet
to be able to bring up my machine with 2.4.5 under any combination of
aic7xxx drivers, so maybe it's not the driver after all.

Any ideas? I built the kernel w/ gcc 2.91.66 (kgcc).

Thanks,

Chris Leger

Rafael Martinez writes:
> Hello
>
> I have got a error in my syslog about a Null pointer in the kernel:
>
> Kernel 2.4.5
> glibc 2.2.12
> gcc version 2.96 20000731 (Red Hat Linux 7.0)
>
> Modell: ISP2150
> Motherboard: L440GX+ DP
> CPU: 2 x Intel Pentium III (Coppermine) 850 MHz L2 cache: 256K / Bus: 100 MHz
> RAM: 256 MB
> SCSI controller: Adaptec AIC-7896/7 Ultra2
>
>Unable to handle kernel NULL pointer dereference at virtual address
> 00000015
> printing eip:
> c014db72
> *pde = 00000000
> Oops: 0002
> CPU: 1
> EIP: 0010:[<c014db72>]
> EFLAGS: 000

--
[ Chris Leger :: cleger@robotics.jpl.nasa.gov (818)393-4462 ]

You can come up with a hundred reasons why a thing can't be done,
and you have to eat them all when someone else does it.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:55    [W:0.024 / U:0.048 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site