lkml.org 
[lkml]   [2001]   [May]   [9]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
SubjectRe: 2.4.4-ac5 aic7xxx causes hang on my machine
Date
From
> > IRQ11 appearing on IRQ10 sounds exactly like the INTA-D line setting for IRQ
> > 11 is wrong and we connected it to IRQ 10
>
> Which brings me back to my question in my previous email. Why are we
> remapping working configs again? I'm at a loss here. This isn't a hot plug
> capably motherboard, we don't have to worry about new PCI cards getting thrown
> in, and yet we are remapping the IRQs. Why?

Ok and how do you propose to implement

int gee_whiz_this_configuration_works(void)

Remembering that there are several devices/setups that _only_ work in 2.4
because we set things up ourselves. Stuff that isnt hot plug. Little things
like the sound on the vaio. In fact if the BIOS is in PnP OS mode (which on
some newer bioses is the only option) we _have_ to set stuff up.

Now how about checking the BIOS tables and seeing if they are wrong. If so then
someone can do something about it. Right now this is speculation and needs
verifying.

Alan

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.047 / U:7.808 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site