lkml.org 
[lkml]   [2001]   [May]   [27]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectReport several problem with kernel 2.4.5-ac1 ....
Hi everyone..

1.

I got the kernel hang when I tried to run pppd without
any argument on the console (tty1 or tty2...); just
try to run

pppd

Sorry I can not copy all text here but this problem is
re-producible and wont happen if I run on pts/1 (for
example on xterm or rxvt )

pppd version 2.4.x
kernel 2.4.5-ac1
Debian 2.2.r3 with support for running kernel 2.4.x
(means every utilities is Ok)
i486 100Mhz 35Mb RAM
all kernel compile with gcc 2.95.2

2.

Another thing I noticed is 2.4.5-ac1 uses more swap
than 2.4.4 in the same situation and in my machine,
performance is a bit worse than 2.4.4 (have not test
with 2.4.5).

3.

In parport_pc.c the error:
parport_pc_find_ports 2618 too many arguments to
function parport_pc_init_superio

when compiling modules IF YOU DONT ENABLE PCI support
in the kernel config. From 2.4.4-pre6 up (not sure
exactly 6 or 5 something). First I dont know why
nobody reports this problem, but later I know the
reason is PCI is disabled. when trying to read the
code in parport_pc.c . And unfortunately I got the
rather rare machine not having PCI Bus...
so from that on I have to select PCI even I dont have
PCI system.

Thanks,



_____________________________________________________________________________
http://messenger.yahoo.com.au - Yahoo! Messenger
- Voice chat, mail alerts, stock quotes and favourite news and lots more!
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:54    [W:0.037 / U:0.100 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site