lkml.org 
[lkml]   [2001]   [Dec]   [25]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectRe: EMU10K1: IRQ 10 ?
On Mon, Dec 24, 2001 at 08:41:19PM -0800, Matthew Johnson wrote:
> On Monday 24 December 2001 08:32 pm, you wrote:

> > > I'd cheat and use sndconfig ot yast2 or whatever else.
> > > Failing that I can give you some idea via my modules.conf,
> > > but I use SuSE, whcih in turn uses Alsa.
> >
> > OK, so I'll try ALSA.
> >
> > My modules.conf just includes 'alias sound emu10k1'.

Dec 25 03:13:38 pervalidus kernel: PCI: Found IRQ 10 for device 00:0b.0

OK, ALSA worked, while OSS from the kernel didn't. I don't
know why.

I still have a problem. Sound is very distorted with a lot of
noise when I do a 'cat /home/ftp/pub/sound/ra/english.au >
/dev/audio' . Maybe my speakers are broken ? I never used
them before. Time to do more testing. Yes, I know nothing
about sound.

Thank you Matthew. Now if any kernel developer can answer why
OSS from the kernel didn't work...

--
0@pervalidus.{net, {dyndns.}org} Tel: 55-21-2717-2399 (Niterói-RJ BR)
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:14    [W:0.080 / U:0.808 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site