lkml.org 
[lkml]   [2001]   [Oct]   [8]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectProblem creating filesystems (and othe operations) under 2.4.10
Hello,

I am not subscribed to this list, so I would appreciate it if any replies
could be cc'd to me.

Is the following problem I have encountered symptomatic of a bug in 2.4.10?

I have just installed a Maxtor 30GB drive as /dev/hdc in my SuSE 7.0 system
which has a vanilla 2.4.10 kernel. I found that I could write the
partition table and create a small ext2 partition for /boot plus 768MB of
swap. Creation of the main ext2 filesystem on /hdc7 failed (before the
inode tables even began to be written), with "file size limit exceeded".
The same problem recurred every time I tried - and I did try various
combinations of partition size. I see the same error message when trying
to change partition table flags. The problem is identical using fdisk,
cfdisk and parted. I have no file limits set in ulimit and I do not think
that this is the problem.

I eventually put the same drive as /dev/hdc in another box running a stock
SuSE 2.2.16 kernel and creation of the filesystems completed without any
problem. I have also verified this by booting this box using SuSE's 2.2.16
rescue kernel.

Any ideas?

Regards,

Geoff

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:04    [W:0.059 / U:0.516 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site