lkml.org 
[lkml]   [2001]   [Jan]   [23]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
SubjectPS/2 mouse problems in Linux 2.4.0 and 2.2.17 on KT133 chipset based motherboards.
	Hello.  I recently upgraded my workstation from an EPoX MPV3-G to a
Gigabyte 7-VX-1. In XFree 3.3.6 the mouse cursor will randomly jump to the
upper-right hand corner of the screen and remain there until I scroll the
mousewheel. This used to happen on the old workstation when switching
between virtual consoles and X's screen occasionally, but stopped happening
when I used X exclusively (with terminal windows). This new behaviour has
been verified to also affect the Gigabyte 7-ZX-1 and the Asus A7V
motherboards (also based on the VIA KT133 chipset).
Windows 2000, Windows 98, OpenBSD 2.8's PS/2 mouse handling does not appear
affected on the same chipset, nor have I ever been able to make the mouse
cursor jump to the upper-right hand corner of the screen in them. The PS/2
mouse I am using is the Logitech M-S48. This also affects the Microsoft
Intellimouse and other PS/2 mice without a mousewheel.

Please CC me in any followup since I do not follow the Linux-kernel mailing
list directly.
--
www.kuro5hin.org -- technology and culture, from the trenches.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 13:18    [W:0.029 / U:5.240 seconds]
©2003-2020 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site