lkml.org 
[lkml]   [2001]   [Jan]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
Subjectne2000 (ISA) & test11+
Hi All,

First off: I wish everyone a very happy and coded 2001.
Second: I'm having problems loading my ne2000 (ISA) card as a module since
test11 (test10 + 2.2.17 works perfectly. Haven't tried 2.2.18...):

When loading the module with 'modprobe ne io=0x360 irq=4' it says:

/lib/modules/2.4.0-prerelease/kernel/drivers/net/ne.o: init_module: No
such device or address
Hint: insmod errors can be caused by incorrect module parameters,
including invalid IO or IRQ parameters
/lib/modules/2.4.0-prerelease/kernel/drivers/net/ne.o: insmod
/lib/modules/2.4.0-prerelease/kernel/drivers/net/ne.o failed
/lib/modules/2.4.0-prerelease/kernel/drivers/net/ne.o: insmod ne failed

When using test10 or 2.2.17 it works ;)
I'm I just being plain stupid (as in: did I miss something...), or is
something wrong ??

system specs:
2.4.0-prerelease
debian woody
gcc version 2.95.2 20000220 (Debian GNU/Linux)
GNU Make version 3.79.1, by Richard Stallman and Roland McGrath.
GNU ld version 2.10.91 (with BFD 2.10.1.0.2)
insmod version 2.3.23
tune2fs 1.19, 13-Jul-2000 for EXT2 FS 0.5b, 95/08/09

Cheers,
Taco.
P.S.: I'm not linux-kernel, so please cc me (I read web-archives...)
---
"I was only 75 years old when I met her and I was still a kid...."
-- Duncan McLeod

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:52    [W:0.034 / U:4.724 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site