lkml.org 
[lkml]   [2000]   [Sep]   [1]   [last100]   RSS Feed
Views: [wrap][no wrap]   [headers]  [forward] 
 
Messages in this thread
/
Date
From
It looks like 2.4.0-test7 won't boot on a Fujitsu Lifebook 765DX. The
kernel immediately hard reboots very early in the setup phase, before
it even displays the Uncompressing Linux message (or so it looks.)

The machine's relevant specs:

Fujitsu Lifebook 765DX
Pentium MMX 133 MHz
48 MB of RAM (up from the standard 32 MB)

The kernel was compiled for a generic 586 (the actual CPU is a Pentium
MMX 133) with gcc 2.95.2, with all CPU-specific extras disabled. NFS
root support, initrd, romfs and ramfs were compiled into the bzImage;
everything else was modular (and never loaded.) The boot loader was
grub 0.5.96, with both the kernel and initrd loaded off a floppy. I
even tried explicitly specifying mem=48M since I've heard the BIOS has
bugs on some Fujitsu laptops.

Note that the diskette boots perfectly on my Dell Inspiron and several
other machines with at least a Pentium CPU, so it must be something
with this specific machine. I have not tried 2.2.x series kernels, but
since the machine is someone else's, I don't have unlimited access to
experiment with it.

Any ideas? Thanks.

-------------------------------------------------------------
Matt T. Yourst Massachusetts Institute of Technology
yourst@mit.edu 617.225.7690
513 French House - 476 Memorial Drive - Cambridge, MA 02136
-------------------------------------------------------------
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
Please read the FAQ at http://www.tux.org/lkml/

\
 
 \ /
  Last update: 2005-03-22 12:38    [W:0.033 / U:43.688 seconds]
©2003-2018 Jasper Spaans|hosted at Digital Ocean and TransIP|Read the blog|Advertise on this site